Kyocera Help

Kyocera Classic Universaldriver

ã 2016 KYOCERA Corporation, KYOCERA Document Solutions Inc.


Device Settings

Preferencias de Impresión

Acabado

Bandeja de salida

Librillo

Grapado

Perforado

Desplazamiento

Retención de trabajos

Retención de trabajos

Almacenamiento de trabajos

Buzón virtual

Buzón de usuario

Contabilidad de Trabajos

Configuración de administrador

Corrección de color

Modo de color

Nivel RGB (Balance de color)

(Ajuste del matiz) Tono

Saturación

Contraste

Luminosidad (Brillo)

Perfil de impresora (Reproducción de color)

ReventadoTrapping

Publicación


Properties – Device Settings

Acabados

Dependiendo de los ajustes en las propiedades de impresión, dispone de diferentes funciones disponibles. Cada función que está disponible tiene un menú desplegable resaltado y se pueden seleccionar las diferentes opciones.

Destino: (Bandeja de salida)

Dependiendo del finalizador disponible, tiene la posibilidad de escoger diferentes bandejas de salida.

Librillo:

Puede seleccionar encuadernado a la izquierda o derecha. La bandeja de salida será seleccionada automáticamente.

Documentos A5 generarán librillos A5.*

Documentos A4 generarán librillos A4.*

Plegado en (C): (Finalizador 4000 hojas)

El finalizador pliega los documentos A4 de forma que se pueden introducir directamente en un sobre. Escoja la opción que se adapte mejor a sus necesidades: imprimir en la parte interior o exterior del plegado, y doblar después ‘izquierda sobre derecha’ o ‘derecha sobre izquierda’.

Engrapar: (Grapar)

Puede seleccionar Grapado superior izquierdo, superior derecho, y librillo.

En este caso, librillo significa grapado doble en el centro

La bandeja A se seleccionará automáticamente como bandeja de salida.

Puede combiner grapado y perforado

Contar grapado:

En el Segundo menu desplegable puede seleccionar cuantas hojas deben agruparse.

La cantidad puede ser de 2 a 30 ó 50 hojas, dependiendo del finalizador.

‘Todas’ significa la cantidad maxima de hojas, 30 ó 50.

Perforado:

Puede seleccionar 2 y 3 agujeros, o 2 y 4 agujeros, dependiendo del finalizador.

La bandeja A se seleccionará automáticamente como bandeja de salida.

Puede combinar perforado y grapado, o perforado y desplazamiento.

Separatión:

Puede decidir si cada trabajo de impresión debería ser separado (desplazado) o no.

* KPDL driver only

Using the ‘Advanced Options’ of the Universal Driver you have the option of ‘Scale to Page Size:’. You can set-up this option to ‘A5’. In this case an A4 document will be scaled to ‘A5’. Using the Booklet feature in addition you can produce an ‘A5’-Booklet using an A4 document.


Properties – Device Settings

Retención de trabajos

Para usar esta función debe tener instalada Disco RAM o un disco duro en el equipo y habilitado en el driver.

Esta función puede bloquearse por el administrador.

Copia rápida:

Imprime el trabajo y además lo almacena en la impresora. Se pueden imprimir copias adicionales a través del panel de control.

Almacenamiento de trabajos:

Almacena el trabajo en el driver.

Se pueden imprimir copias usando el panel de control.

Almacena el trabajo en el driver. El trabajo se bloqueará con un código Pin.

Se pueden imprimir copias usando el panel de control.

PIN:

El número Pin debe ser un valor numérico de exactamente 4 dígitos.

Revisar y retener:

Imprime una copia y almacena el trabajo en la impresora.

Se pueden imprimir copias usando el panel de control.

Impresión privada:

Almacena el trabajo en el driver. El trabajo se bloqueará con un código Pin.

Se puede imprimir el trabajo desde el panel de control. Después de imprimirlo, se elimina de la impresora.

PIN:

El número Pin debe ser un valor numérico de exactamente 4 dígitos.

Almacenamiento de trabajos

Para usar esta función debe tener instalada Disco RAM o un disco duro en el equipo y habilitado en el driver.

Esta función no está disponible en todos los modelos.

Temporal:

Se puede almacenar de forma temporal un trabajo en el disco RAM o en el disco duro.

Permanente:

Se puede almacenar de forma permanente un trabajo en el disco RAM o en el disco duro.

Buzones Virtuales

Para usar esta función debe tener instalada Disco RAM o un disco duro en el equipo y habilitado en el driver.

Esta función no está disponible en todos los modelos.

VMB nº:

Se puede almacenar un trabajo en el buzón virtual seleccionado del disco duro, por el número VMB.

Buzón Personalizado

Para usar esta función debe tener instalada Disco RAM o un disco duro en el equipo y habilitado en el driver.

Esta función no está disponible en todos los modelos.

Número de Buzón:

El trabajo se puede almacenar en un buzón personalizado disponible en el Disco Duro.

Contraseña:

El buzón personalizado puede bloquearse con una contraseña. Esta contraseña debe enviarse con cada trabajo de impresión.

Nombre de Usuario:

El nombre de usuario es parte de la identificación del trabajo almacenado en la impresora. Por defecto se utilizar el nombre de usuario de Windows. Puede cambiarlo manualmente.

Atención

Si utiliza un entorno cliente servidor y quiere enviar las preferencias de Impresión a los clientes, se enviará también el nombre de usuario del servidor. Para evitar esto, borre el campo Nombre de usuario y pulse ‘OK’.

Nombre de Trabajo:

El nombre de usuario es parte de la identificación del trabajo almacenado en la impresora. Por defecto el campo nombre de trabajo está vacío. En este caso se utilizará el nombre que envía la aplicación. En cualquier caso puede definir un nombre de documento, escribiéndolo en el campo nombre de documento.

Aquí puede elegir cómo manejar el trabajo en la impresora.

Nombre de trabajo + grupo fecha | Se añadirá la hora tras el nombre del trabajo. Esto evita que trabajos con mismo nombre se sobreescriban.
Grupo fecha + Nombre de trabajo | Se añadirá la hora antes del nombre del trabajo. Esto evita que trabajos con mismo nombre se sobreescriban.
Sustituir trabajo existente | No se añadirá una hora al nombre del trabajo. Los trabajos pueden sobreescribirse.


Job Accounting

Contabilidad de trabajos

Ésta función puede ser bloqueada por el administrador

Con Contabilidad de Trabajos puede contra todas las páginas impresas en un proyecto específico, por departamento o persona. Para ello debe asignar un número (Pin) de contabilidad de Trabajos a cada usuario. De éste modo, la impresora contará todas las páginas impresas del usuario, y almacenará el resultado bajo su número de cuenta.

Para abrir la ventana de Contabilidad de Trabajos, pulse el botón ‘Contabilidad de trabajos’.

Introduzca un número de contabilidad de trabajos (Pin). Éste número puede ser de hasta 8 dígitos.


Job Accounting

Configuración de administrador

Ésta función puede ser bloqueada por el administrador.

A través de los Ajustes de Administrador puede configurar la Sesión de Usuario o la Contabilidad de Trabajos.

Tenga en cuenta que no todos los equipos disponen de la función de Sesión de Usuario

Para abrir la ventana de Configuración de administrador, pulse el botón ‘Configuración de administrador’.

Contabilidad de trabajos

Con Contabilidad de Trabajos puede contabilizar todas las páginas impresas en un proyecto específico, por departamento o persona. Para ello debe asignar un número (Pin) de contabilidad de Trabajos a cada usuario. De éste modo, la impresora contará todas las páginas impresas del usuario, y almacenará el resultado bajo su número de cuenta.

Introduzca un número de contabilidad de trabajos (Pin). Éste número puede ser de hasta 8 dígitos.

Inicio de sesión de usuario

Con la función de Sesión de Usuario puede agregar usuarios con un nombre de usuario y contraseña. Utilice esta función para limitar los privilegios de impresión a usuarios específicos, para la impresión segura y contabilidad de trabajos. El número de páginas impresas por cada usuario puede ser registrado por el sistema de impresión.
La función de Sesión de Usuario restringe el uso por usuario, en contraste con la función de Contabilidad de Trabajos, que asigna privilegios por grupo o departamento. Se pueden registrar en el sistema de impresión un máximo de 1000 nombres de usuario y contraseñas de usuario, que se almacenan en el controlador de impresora.

Nota: Puede utilizarse Sesión de Usuario o Contabilidad de trabajos, pero no ambos a la vez

Atención: La contraseña debe componerse de caracteres alfanuméricos, exceptuando “ñ” y “ç”


Properties – Device Settings

Corrección de color

Ésta función está disponible solo en los modelos de color

Ésta función puede ser bloqueada por el administrador

Modo color: | Puede seleccionar entre Modo Color y Modo Monocromo.
Nivel RGB: (Balance de color) | Puede ajustar el balance de rojo, verde y azul
Ajuste del matiz: (Tono) | Puede ajustar el matiz de los colores estandar (todos), rojo, verde, azun, cyan, magenta y Amarillo.
Saturación: | Puede ajustar la saturación
Contraste: | Puede ajustar el contraste
Luminosidad: (Brillo) | Puede ajustar el brillo
Perfil de impresora: (Reproducción de color) | Puede ajustar la reproducción de color La reproducción de color se refiere a cómo gestionar el color si se imprime principalmente texto, gráficos, imágenes o texto e imágenes.
Reventado: (Trapping) | Puede ajustar el trapping La técnica consiste en crear capas superpuestas en los colores colindantes, para evitar problemas de registro en la posterior impresión en prensa o en producción gráfica.


Publicación

Página de separación

La página de separación se envía antes de cada impresión o antes de cada juego de copias.

Origen del papel | Bandeja de la que se extrae la hoja de separación.
Nombre del trabajo | El nombre del trabajo también se imprime en la página de separación.
Nombre de usuario | El nombre de usuario que envió la orden de impresión se edita en la página de separación.
Fecha | La fecha de impresión se edita en la página de separación.

Atención

Existen aplicaciones que no se ajustan a los requisitos de la norma de impresión. Especialmente en el caso de sets de copias ordenadas se pueden producir problemas con la página de separación.

La función “ordenar copias” funciona solamente cuando el disco RAM está conectado o bien se dispone de disco duro en la impresora.

Antes de que la función de página de separación se puede utilizar, el controlador debe estar configurado por el administrador (bandejas).


Device Settings

Propiedades

Ajustes de dispositivo

Contabilidad de Trabajos

Retención de Trabajos

Ajustes Avanzados

Separados de Trabajos

Finalizador Interno

Finalizador 1000 hojas

Finalizador 3000 hojas

Disco RAM / Disco duro

Impresora B&N o color

Marca de Agua

Auto Configuración


Properties – Device Settings

Ajustes de dispositivo

Contabilidad de Trabajos:

El administrador puede decidir si activar o no la contabilidad de trabajos para el usuario.

Desactivado -> El usuario no puede utilizar la contabilidad de trabajos

Activado -> El usuario puede utilizar la contabilidad de trabajos sin limitaciones

Activado (Admin) -> El administrador puede configurar un código de contabilidad de trabajos en ‘Preferencias de Impresión’ para el usuario. El usuario no puede modificar este número sin derechos de administrador.

Para ello el administrador tendría que dar derechos de administrador al usuario temporalmente.

Retención de Trabajos:

El administrador puede decidir si el usuario puede cambiar los ajustes de retención de trabajos o no.

Desbloqueado -> El usuario puede utilizar la retención de trabajos sin limitaciones

Bloqueado -> Tras configurar la retención de trabajos para cada usuario, el administrador puede bloquear la pestaña ‘Retención de trabajos’ para que el usuario no lo modifique.

Para ello el administrador tendría que dar derechos de administrador al usuario temporalmente.


Properties – Device Settings

Ajustes Avanzados

Ajustes Avanzados

Las opciones del finalizador se dividen en Ajustes Avanzados, tipo de perforado y Grapado.

En esta sección el administrador puede decidir qué opciones del finalizador estarán disponibles para el usuario a través del driver de impresión.

Se puede activar el Perforador y/o Grapador, si el accesorio está disponible.

Además se puede decidir no activar uno de estos accesorios, incluso aunque esté instalado, para evitar que el usuario utilice las opciones disponibles con ese accesorio.

Separador de Trabajos

Puede agregar un Separador de trabajos

Finalizador interno / de 500 hojas / de 1000 hojas

Puede añadir un finalizador interno / de 500 hojas / de 1000 hojas y adicionalmente un separador de trabajos, si su modelo soporta ésta combinación.

Éste finalizador también soporta grapado. Puede decidir si el usuario puede utilizar o no la grapadora.

Finalizador de 3000 hojas / de 4000 hojas

Puede añadir un finalizador de 3000 hojas / de 4000 hojas y adicionalmente un separador de trabajos, si su modelo soporta ésta combinación.

Además puede añadir buzones departamentales, unidad de plegado, perforadora y de grapado.

Si agrega una perforadora, debe seleccionar cuantos agujeros soporta, 2 agujeros, 2/3 agujeros (América) o 2/4 agujeros (Europa).

Almacenamiento de trabajos | Disco RAM / Disco duro
 | Disco RAM modo 1 impresora soporta: FS-1800 / 1900, FS-3800, FS-C5016 / C5020 / C5025 / C5030 KM-3035 / 4035 / 5035
 | Disco RAM modo 2 impresora soporta: FS-2020D / 3920DN FS-C5100DN / C5200DN
 | Disco duro impresora soporta: FS - 4020DN FS - C5300DN
 | ‘Buzón virtual’ impresora soporta: FS-1800 / 1900 / 3800, FS-C5016 / C5020 / C5025 / C5030 KM-2540 / 3040, KM-3035 / 4035 / 5035, KM-6030 / 8030 KM-C2520 / C3225 / C3232, KM-C2525E / C3225E / C3232E / C4035E
 | ‘Buzón Personalizado’ impresora soporta: FS-C8500DN KM-3050 / 4050 / 5050, KM-2560 / 3060 TASKalfa 250ci / 300ci / 400ci / 500ci, TASKalfa 420i / 520i

Impresora B&N o color (solo modelos de color) | En esta sección puede seleccionar impresión B&N o color para permitir al usuario imprimir en color o no. Si selecciona impresión color, tiene 2 opciones No Modo Color seleccionado Este ajuste es válido para antiguos modelos de color Modo color 2 Este ajuste es válido para los siguientes modelos: FS-C5x00 / FS-C5x00, FS-C8500DN, TASKalfa 250ci / 300ci / 400ci / 500 ci, TASKalfa 552ci

Configuración

El driver puede ayudarle a configurar automáticamente el finalizador. Para ello el equipo debe estar conectado por red al ordenador a través de SNMP.

Los puertos paralelo y USB no están soportados.

Al pulsar en ‘Configuración’ se abrirá una nueva ventana.

Dirección IP / Nombre de Host: Por favor, compruebe o escriba la dirección IP correcta.

Nombre de Comunidad SNMP: Si ha modificado el nombre por defecto, escriba el nombre correcto de comunidad .

Tiempo de espera SNMP: Aquí puede establecer el tiempo máximo de espera.

Aceptar / Cancelar: Pulse ‘Aceptar’ para confirmar los datos y configurar el finalizador. Pulse ‘Cancelar’ para cerrar la ventana sin realizar cambios.


KYOCERA Universal Driver Auto Configuración

Configuración

El driver puede ayudarle a configurar automáticamente el finalizador. Para ello el equipo debe estar conectado por red al ordenador a través de SNMP.

Los puertos paralelo y USB no están soportados.

Al pulsar en ‘Configuración’ se abrirá una nueva ventana.

Dirección IP / Nombre de Host: Por favor, compruebe o escriba la dirección IP correcta.

Nombre de Comunidad SNMP: Si ha modificado el nombre por defecto, escriba el nombre correcto de comunidad .

Tiempo de espera SNMP: Aquí puede establecer el tiempo máximo de espera.

Aceptar / Cancelar: Pulse ‘Aceptar’ para confirmar los datos y configurar el finalizador. Pulse ‘Cancelar’ para cerrar la ventana sin realizar cambios.