Kyocera Help

Kyocera Classic Universaldriver

ã 2013 KYOCERA Corporation, KYOCERA Document Solutions Inc.


Device Settings

Printing Preferences

Acabamento

Tabuleiro de saída

Livrete

Agrafador

Furador

Separação de saída

Retenção de Trabalhos

Retenção de Trabalhos

Armazenamento de Trabalhos

Caixa de Correio Virtual

Caixa de Utilizador

Contabilização de Trabalhos

Definições de Administrador

Color correction

Color mode

Color balance

Hue

Saturation

Contrast

Lightnes

Color reproduction

Trapping

Filigrana

Publicação


Properties – Device Settings

Acabamento

Dependendo da definição de propriedades, tem várias funcionalidades em opção. Cada funcionalidade, que está disponível no menu, é realçada e pode optar por diferentes opções.

Tabuleiro de saída:

Dependendo do finalizador disponível, terá a possibilidade de seleccionar um tabuleiro de saída.

Livrete:

Pode seleccionar dobragem à esquerda ou à direita. O tabuleiro de saída será seleccionado automaticamente.

Documentos A5 produzirão um livrete A5*.

Documentos A4 produzirão um livrete A4*.

Letter (C) Fold (Finalizador de 4000 folhas):

The finisher folds your A4 documents so that you can insert your letter directly into an envelope. Choose an option that best fits your needs: Printing on the inside or outside of the folding and fold ‘left on right’ or ‘right on left’.

Agrafador:

Pode seleccionar entre agrafar na canto superior esquerdo, direito ou livrete.

Livrete significa neste caso, uma dupla agrafagem no meio.

O tabuleiro de saída será seleccionado automaticamente para o Tabuleiro A.

Pode combinar agrafador e furador.

Contador de agrafagem:

Na segunda “Drop Down Box” pode seleccionar quantas folhas deverão ser agrafadas. Este número poderá variar entre 2 folhas e 30 ou 50 folhas, dependendo do finalizador utilizado.

Furador:

Pode seleccionar 2 furos e 3 furos ou 2 furos e 4 furos, dependendo do finalizador. O tabuleiro de saída será automaticamente seleccionado para o Tabuleiro A. Poderá combinar furação e agrafagem ou furação e separação de saída.

Separação de saída:

Poderá optar se cada trabalho deverá ser separado à saída ou não.

* Só driver KPDL

Utilizando as “Opções Avançadas” do Driver Universal, pode optar por “Escalar para o Tamanho da Página”. Pode activar esta opção para “A5”. Neste caso um documento A4 será escalado para “A5”. Recorrendo adicionalmente à funcionalidade livrete, poderá produzir um livrete “A5” utilizando um documento A4.


Properties – Device Settings

Retenção de Trabalhos

Para esta funcionalidade, deverá estar instalado na impressora um disco RAM ou um disco duro e ser seleccionado no driver.

Esta funcionalidade pode ser bloqueada pelo administrador.

Cópia Rápida:

Imprime o trabalho e este será armazenado na impressora.

Cópias adicionais poderão ser impressas utilizando o painel de controlo.

Armazenamento de Trabalhos:

Armazena o trabalho impresso no driver.

As cópias podem ser impressas utilizando o painel de controlo.

Armazenamento de Trabalhos com PIN:

Armazena o trabalho de impressão no driver. O trabalho estará seguro através de um código PIN.

As cópias podem ser impressas utilizando o painel de controlo.

PIN:

O número de PIN é um valor numérico com exactamente 4 dígitos.

Prova e Retenção:

Imprime uma cópia do trabalho de impressão e este será retido na impressora.

Cópias adicionais podem ser impressas utilizando o painel de controlo.

Impressão Privada:

Armazena o trabalho de impressão no driver. O trabalho de impressão estará protegido por um código de PIN. O trabalho de impressão pode ser impresso utilizando o painel de controlo. Após imprimir o trabalho de impressão, este será eliminado da impressora

PIN:

O número de PIN é um valor numérico de exactamente 4 dígitos.

Armazenamento de Trabalhos

Para esta funcionalidade deverão estar instalados na impressora,um disco RAM ou um disco duro e ser seleccionados no driver.

Esta funcionalidade não está disponível para todos os modelos.

Temporário:

Um trabalho de impressão pode ser armazenado temporariamente no Drive RAM ou no disco duro.

Permanente:

Um trabalho de impressão pode ser armazenado permanentemente no Drive RAM ou no disco duro.

Caixa de Correio Virtual

Para esta funcionalidade, um disco duro deverá estar instalado na impressora e seleccionado no driver.

Esta funcionalidade não está disponível para todos os modelos.

No VMB:

Um trabalho de impressão pode ser armazenado numa Caixa de Correio Virtual através do número VMB no disco duro.

Caixa de Utilizador

Para esta funcionalidade um disco dur deverá estar instalado na impressora e seleccionado no driver.

Esta funcionalidade não está disponível para todos os modelos.

Número de Caixa:

Um trabalho de impressão pode ser armazenado numa Caixa de utilizador disponível no disco duro.

Palavra passe:

A Caixa de utilizador poderá ser bloqueada por uma palavra passe. Esta deverá ser enviada com cada trabalho de impressão.

Nome de Utilizador:

O Nome de Utilizador é parte da identificação do trabalho de impressão armazenado na impressora. Por defeito, o login do Windows será utilizado para o nome do utilizador. Pode alterar o nome do utilizador simplesmente alterando o nome.

Atenção

Se usar um ambiente client server e quiser endossar as preferências de impressão para o client, também o nome de utilizador actual será endossado. Para evitar isto, apague a caixa do nome de utilizador editada e clique em “OK”.

Nome deTrabalho:

O nome do trabalho é parte integrante da identificação do trabalho de impressão armazenado na impressora. Por defeito, a caixa editada do nome de impressão está vazia. Neste caso, o documento vindo da aplicação será tomado. Em alternativa, poderá decidir tomar um nome próprio do documento se digitar o seu nome pessoal de documento na caixa editada.

Aqui poderá escolher como manusear o trabalho de impressão na impressora.

Nome de Trabalho + Carimbo de Data | Um carimbo de data será adicionado ao nome de impressão. Isto evita que seja escrito algo em sobreposição ao trabalho de impressão.
Carimbo de Data + Nome de Trabalho | Um carimbo de Data será adiconado na frente do nome de trabalho. Isto evita que seja escrito algo em sobreposição ao trabalho de impressão.
Substituír um trabalho existente | Nenhum carimbo de data será adicionado ao nome do trabalho. Será escrito algo em sobreposição ao trabalho de impressão.


Job Accounting

Contabilização de Trabalhos

Esta funcionalidade pode ser acedida pelo administrador.

Quando a gestão de cópia é definida para ON no sistema de impressão, a contabilização de trabalhos permite-lhe verificar o número de impressões efectuadas por cada identidade de conta. Também lhe permite limitar o número de cópias por cada identidade de conta específica. A identificação de conta é usada para classificar os tipos de trabalhos com base numa variedade de critérios.

Um máximo de 1000 identidades de contas podem ser atribuídas no sistema de impressão e armazenadas no driver da impressora. Uma vez que as identidades de conta estejam atribuídas, poderá digitar a identidade de conta.

Para abrir a janela, clique em ‚Contabilização de trabalho‘.

A identidade de conta poderá ter até 8 dígitos.


Job Accounting

Definições de Administrador

Esta funcionalidade pode ser acedida pelo administrador.

Usando as Definições de Administrador, poderá definir o Login de utilizador ou a contabilização de trabalhos.

Por favor note que nem todas as impressoras suportam o Login de utilizador.

Para abrir a janela, clique em ‚Definições de Administrador‘.

Contabilização de Trabalhos

Quando a gestão de cópia é definida para ON no sistema de impressão, a contabilização de trabalhos permite-lhe verificar o número de impressões efectuadas por cada identidade de conta. Também lhe permite limitar o número de cópias por cada identidade de conta específica. A identificação de conta é usada para classificar os tipos de trabalhos com base numa variedade de critérios.

Um máximo de 1000 identidades de contas podem ser atribuídas no sistema de impressão e armazenadas no driver da impressora. Uma vez que as identidades de conta estejam atribuídas, poderá digitar a identidade de conta.

A identidade de conta poderá ter até 8 dígitos.

Login de Utilizador

Use o Login de utilizador para adicionar o nome de um utilizador e a sua palavra passe. Use esta funcionalidade para limitar os privilégios de impressão a utilizadores específicos, para uma impressão segura e contabilização de trabalhos. O número de páginas impressas por cada utilizador pode ser identificado pelo sistema de impressão. O Login de utilizador permite a restrição de trabalhos por utilizador, em contraste com a contabilização de trabalhos que atribui privilégios de impressão por grupo ou departamento. Um máximo de 1000 logins de utilizador e palavras passe podem ser registados no sistema de impressão e armazenados no driver da impressora.

Nota: Poderá utilizar o Login de utilizador ou a Contabilização de Trabalhos. Não ambos.

Attention: A palavra passe deverá ser uma sequência de caracteres de “0” a “9” e caracteres ingleses.


Properties – Device Settings

Correcção de Cor

Esta funcionalidade está apenas disponível para modelos de cor.

Esta funcionalidade pode ser bloqueada pelo administrador.

Modo cor: | Pode seleccionar entre modo cor e modo monocromático.
Equilíbrio de cores: | Pode ajustar o equilíbrio do vermelho, verde e azul.
Tom: | Pode ajustar o tom standard (todos) do, vermelho, verde, azul, cyan, magenta e amarelo.
Saturação: | Pode ajustar a saturação.
Contraste: | Pode ajustar o contraste.
Luminosidade: | Pode ajustar a luminosidade.
Reprodução de cor: | Pode ajustar a reprodução de cor. Reprodução de cor significa o modo como se manuseia a gestão de cor, se imprimir sobretudo texto, desenhos, imagens, ou texto e imagens.
Encaixe de cores: | Pode ajustar o Encaixe de cores (Trapping). A técnica consiste em criar pequenas sobreposições entre cores contíguas de modo a disfarçar problemas de registo na impressão mais tarde na produção gráfica.


Properties – Device Settings

Marca de água

Texto: | Edite uma caixa para a sua marca de água, com um máximo de 255 caracteres. Se a caixa editada estiver vazia, a funcionalidade não estará activa.
Fonte: | Caixa “drop down” para seleccionar uma fonte de impressão. Fontes Windows não estão disponíveis.
Estilo: | Caixa “drop down” para seleccionar o estilo de uma fonte de impressão; leve, normal, bold, itálico e combinações destas, são possíveis. Nem todos os estilos estão disponíveis para cada fonte.
Tamanho: | Caixa editada “drop down” para seleccionar um tamanho de fonte ou para imprimir num tamanho de fonte. Max num tamanho de fonte 999.
Intensidade: | Caixa “drop down” para seleccionar a intensidade para o texto da marca de água.
Cor: | Caixa “drop down” para seleccionar a cor para uma fonte. Só disponível para impressoras a cores e se o modo cor estiver seleccionado. Atenção; o administrador pode desactivar a impressão a cores.
X – slider / edit box | Posição X da marca de água em percentagem da largura real da página.
Y – slider / edit box | Posição Y da marca de água em percentagem do comprimento real da página.
Ângulo – slider / edit box | Ângulo da marca de água em graus.
Onde imprimir | Páginas em que a marca de água deve ser impressa: Imprimir a marca de água apenas na primeira página do trabalho de impressão. Não imprimir a marca de água na primeira página do trabalho de impressão, mas apenas em todas as páginas seguintes. Imprimir a marca de água em todas as páginas do trabalho de impressão.


Publicação

Página de Separação

A Página de Separação será enviada na frente de cada trabalho de impressão, ou se enviar um trabalho de impressão agrupado, será enviada na frente de cada grupo.

Origem do Papel | A cassete de qual a Página de Separação deve ser alimentada.
Nome do Trabalho | O nome do trabalho será impresso na Página de Separação.
Nome do Utilizador | O nome de utilizador será impresso na Página de Separação.
Data | A data será impressa na Página de Separação.

Atenção

Existem aplicações que não seguem a orientação padrão para trabalhos de impressão. Neste caso, pode haver problemas com a separação página para cópias intercaladas.

A função "Agrupar Cópias 'só funciona se a opção RAM-disk ou HD estiver instalado.

Usando página de separação, o administrador deve configurar (cassetes) o Driver.


Device Settings

Properties

Definições dos Equipamentos

Contabilização de trabalhos

Retenção de trabalho

Definições Alargadas

Separador de Trabalhos

Finalizador Interno

Finalizador de 1000 folhas

Finalizador de 3000 folhas

Disco RAM / Disco Duro

B/W or Colour Printer

Marca de Água

Auto Configuração


Properties – Device Settings

Definições dos Equipamentos

Contabilização de trabalhos:

Aqui o administrador pode decidir se quer utilizar a contabilização de trabalhos ou não.

Desligado O utilizador não pode usar a contabilização. de trabalhos

Ligado O utilizador pode utilizar a contabilização de trabalhos em limitações.

Bloquear O administrador pode definir um número de trabalho específico de contabilização em “Preferências de Impressão” para o utilizador (com direitos de administrador). O utilizador não pode alterar este número sem dispor de direitos de administrador. Para este fim, o administrador deverá conceder direitos de administrador temporários ao utilizador.

Retenção de trabalho:

Aqui o administrador pode decidir se quer utilizar definições de retenção de trabalhos ou não.

Desbloquear O utilizador pode usar a retenção de trabalhos sem limitações.

Bloquear Após definir a retenção de trabalhos para um utilizador específico, o administrador pode bloquear o TAB “Retenção de Trabalho” para o utilizador.

Para esta funcionalidade, o administrador deve conceder direitos temporários ao utilizador.


Properties – Device Settings

Definições Alargadas

Definições Alargadas

As opções do finalizador estão divididas por definições alargadas, tipo de furador, unidade de agrafagem.

Nesta secção o administrador pode decidir que opções do finalizador devem estar disponíveis para o utilizador através do driver de impressão.

Pode adicionar a furador e/ou agrafador se a unidade estiver disponível.

Pode também decidir não seleccionar nenhuma unidade, mesmo se esta estiver disponível, para evitar que o utilizador use as funcionalidades disponíveis para uma unidade específica.

Separador de Trabalhos

Pode adicionar um Separador de Trabalhos.

Finalizador interno / para 500 folhas / para 1000 folhas

Pode adicionar um finalizador interno / para 500 folhas / 1000 folhas e ainda um Separador de Trabalhos, se o modelo em causa suportar essa combinação.

O Finalizador suporta agrafador. Pode decidir se o utilizador pode usar agrafador ou não.

Finalizador para 3000 folhas / 4000 folhas

Pode adicionar um Finalizador para 3000 folhas / 4000 folhas e ainda um Separador de Trabalhos, se o modelo em causa suportar essa combinação.

Pode ainda adicionar uma Caixa de Correio, uma unidade de produção de livretes, um furador ou um agrafador, se estes estiverem disponíveis e o utilizador não estiver inibido de os usar.

Se adicionar um furador, deverá seleccionar quantos furos este suportará; 2 furos,2/3 furos (EUA), or 2/4 furos (Europa).

Armazenamento de Trabalhos | Disco RAM / Disco Duro
 | RAM Modo 1 modelos suportados (ex.): FS-1800 / 1900, FS-3800, FS-C5016 / C5020 / C5025 / C5030 KM-3035 / 4035 / 5035
 | Disco RAM Modo 2 modelos suportados (ex.): FS-2020D / 3920DN FS-C5100DN / C5200DN
 | Disco Duro modelos suportados (ex.): FS - 4020DN FS - C5300DN
 | VMB modelos suportados (ex.): FS-1800 / 1900 / 3800, FS-C5016 / C5020 / C5025 / C5030 KM-2540 / 3040, KM-3035 / 4035 / 5035, KM-6030 / 8030 KM-C2520 / C3225 / C3232, KM-C2525E / C3225E / C3232E / C4035E
 | Caixa de Utilizador modelos suportados (ex.): FS-C8500DN KM-3050 / 4050 / 5050, KM-2560 / 3060 TASKalfa 250ci / 300ci / 400ci / 500ci, TASKalfa 420i / 520i

B/W or Colour Printer

(Colour models only)

Nesta secção pode seleccionar preto ou cor, de modo a permitir ou não ao utilizador, imprimir a cores.

Se seleccionar impressora a cores, terá 3 escolhas possíveis:

Sem selecção de modo cor Esta definição é conveniente para modelos a cores antigos.

Modo cor 1 Esta definição é válida para as séries de impressoras seguintes: FS-C50xx and KM-C2520 / C3225 / C3232

Modo cor 2 Esta definição é válida para as séries de impressoras seguintes: FS-C5x00, KM-C2525E / C3225E / C3232E / C4035E, FS-C8500DN, TASKalfa 250ci / 300ci / 400ci / 500 ci, TASKalfa 552ci

Marca de Água

Nesta secção pode seleccionar se o utilizador pode ou não usar a funcionalidade “marca de água”.

Configuração | O driver de impressão pode ajudá-lo definindo o Finalizador. Para esta funcionalidade, a impressora deverá estar ligada via rede ao computador utilizando SNMP. As portas paralela e USB não serão suportadas.
 | Se cliquar “Configuração” abrir-se-á uma nova janela. Endereço IP / Nome do Host Se não vir o endereço correcto, por favor digite o endereço correcto. Nome da Comunidade SNMP Digite o Nome de Comunidade SNMP correcto se tiver alterado o nome standard. Tempo máximo SNMP Aqui poderá definir o tempo limite máximo. OK / Cancelar Com “OK” confirma as suas definições e o finalizador estará instalado. Com “Cancelar”, sai do Windows sem que quaisquer alterações tenham ocorrido.


Driver Universal de Auto Configuração KYOCERA

Configuração | O driver da impressora pode ajudá-lo a instalar o finalizador. Para esta funcionalidade, a impressora deve estar ligada via rede ao computador que utiliza SNMP. As portas paralela e USB não são suportadas.
 | Se cliquar “Configuração” abrir-se-á uma nova janela. Endereço IP / Nome do Host Se não vir o endereço correcto, por favor digite o endereço correcto. Nome da comunidade SNMP Digite o nome correcto da comunidade SNMP se tiver alterado o nome standard. Limite de tempo SNMP Aqui pode definir o limite de tempo máximo. OK / Cancelar Com “OK”, confirma as suas definições e o finalizador estará instalado. Com “Cancelar” sairá do Windows sem que tenham ocorrido quaisquer alterações.