Kyocera Help

Kyocera Classic Universaldriver

ã 2016 KYOCERA Corporation, KYOCERA Document Solutions Inc.


Device Settings

Druckeinstellungen

Endbearbeitung

Ausgabefach

Broschüre

Heften

Lochen

Trennen

Auftragsbearbeitung

Auftragsaufbewahrungsmodus

Auftragsidentifikation

Virtuelle Mailbox (Postfach)

Anwenderbox

Kostenstelle

Administratoreinstellungen

Farbkorrektur

Farbmodus

Farbbalance

Farbton

Sättigung

Kontrast

Helligkeit

Farbwiedergabe

Überfüllung (Trapping)

Wasserzeichen

Publishing


Properties – Device Settings

Endbearbeitung

Abhängig von den Einstellungen in den ‘Erweiterten Einstellungen’ können verschiedene Features benutzt werden.

Ausgabefach:

Abhängig vom Finisher sind verschiedene Ausgabefächer wählbar..

Broschüre:

Sie können Links- oder Rechtsbindung wählen. Das Ausgabefach wird automatisch gewählt.

A5 Dokumente werden als A5-Broschüre gedruckt.*

A4 Dokumente werden als A4-Broschüre gedruckt.*

Wickelfalz (4000 Blatt Finisher):

Der 4000-Blatt-Finisher kann A4-Dokumente so falten, dass diese direkt in einen Umschlag gesteckt warden können. Wählen Sie eine der vier Optionen, die Ihren Wünschen entspricht.

Heften:

Sie können ‘Oben links’, ‘Oben rechts’ und Broschüre für das Heften wählen.

Broschüre bedeutet, dass 2 Heftklammern links in der Mitte geheftet werden.

Als Ausgabefach wird Fach A automatisch gewählt.

Heften und Lochen können zusammen benutzt werden.

Siehe unten für zusätzliche Erklärungen für das Lochen und Heften.

Bestimmte Anzahl von Blättern heften:

In der zweiten Auswahl können Sie die maximale Anzahl von Seiten, die geheftet werden sollen, wählen. Sie könne 2 bis max. 30/50 Seiten wählen, abhängig vom Finisher. ‚Alle’ bedeutet die maximale Anzahl.

Lochen:

Sie können 2 und 3 Löcher oder 2 und 4 Löcher wählen, abhängig vom Finisher.

Als Ausgabefach wird Fach A automatisch gewählt.

Heften und Lochen können zusammen benutzt werden.

Siehe unten für zusätzliche Erklärungen für das Lochen und Heften.

Trennen:

Sie können wählen, ob bei jobweise Kopien die Sätze getrennten werden sollen.

* Nur KPDL Treiber

Wenn Sie die ‚Erweiterten Optionen’ des Universaltreibers benutzen, haben Sie die Option ‚Auf Seitengröße skalieren:’. Sie können diese Option auf ‚A5’ setzen. In diesem Fall wird ein A4-Dokument auf ‚A5’ skaliert. Zusammen mit der Broschürenfunktion wird aus einem A4-Dokument eine ‚A5’-Broschüre erzeugt.

Lochen und Heften

Die Finisher von Kyocera können nur an einer Seite des Blattes Heften oder Lochen. Diese ist durch die Zuführung des Blattes zum Finisher vorgegeben. Gelocht, bzw. geheftet, wird immer an der hinteren Kante des Blattes in Transportrichtung gesehen,

Das Blatt liegt in Transportrichtung (A4) Das Blatt liegt quer zur Transportrichtung (A4R)

Je nachdem wie die Druckrichtung auf dem Papier ist, wird an einer anderen Stelle, bezogen auf das Druckbild, geheftet. Das Druckbild orientiert sich dabei nicht an der Transportrichtung des Blattes. Die Ausrichtung des Druckbildes ist auch abhängig von den Druckeinstellungen, wie z.B. duplex, portrait/landscape, Druck von vorne nach hinten/hinten nach vorne, etc. Auch die Lage der Blätter in der Kassette hat Einfluss auf die Heft-/Lochposition, siehe Bild oben. Der Treiber hat leider nicht die Möglichkeit festzustellen in welcher Position die Blätter in der Kassette liegen.

Bitte probieren Sie vorher aus, welche Einstellungen im Treiber für Sie das beste Ergebnis bringen.


Properties – Device Settings

Auftragsbearbeitung

Für dieses Feature muss eine RAM-Disk oder Festplatte im Drucker installiert und im Treiber aktiviert sein.

Dieses Feature kann vom Administrator gesperrt werden.

Schnellkopie:

Druckt den Druckjob aus und speichert eine Kopie im Drucker.

Zusätzliche Kopien können über das Bedienfeld des Druckers ausgedruckt werden.

Gespeicherter Auftrag:

Speichert den Druckjob im Drucker.

Kopien können über das Bedienfeld des Druckers ausgedruckt werden.

Gespeicherter Auftrag mit PIN:

Speichert den Druckjob im Drucker. Der Druckjob ist mit einer PIN gesichert.

Kopien können über das Bedienfeld des Druckers ausgedruckt werden.

PIN:

Die PIN-Nummer ist eine Zahl mit genau 4 Stellen.

Prüfen und Halten:

Druckt den Druckjob aus und speichert den Druckjob im Drucker.

Die zusätzlichen Kopien können über das Bedienfeld des Druckers ausgedruckt werden.

Persönlicher Auftrag mit PIN:

Speichert den Druckjob im Drucker. Der Druckjob ist mit einer PIN gesichert.

Kopien können über das Bedienfeld des Druckers ausgedruckt werden. Nach dem Ausdruck der Kopien wird der Druckjob gelöscht.

PIN:

Die PIN-Nummer ist eine Zahl mit genau 4 Stellen.

Job Storage

Für dieses Feature muss eine RAM-Disk oder Festplatte im Drucker installiert und im Treiber aktiviert sein. Dieses Feature ist nicht bei allen Modellen vorhanden..

Temporär:

Der Druckjob wird temporär in der RAM-oder Hard-Disk abgespeichert.

Permanent:

Der Druckjob wird permanent in der RAM-oder Hard-Disk abgespeichert.

Virtuelles Postfach

Für dieses Feature muss eine RAM-Disk oder Festplatte im Drucker installiert und im Treiber aktiviert sein. Dieses Feature ist nicht bei allen Modellen vorhanden..

VMB Nr.:

Ein Druckjob kann in einem virtuellen Postfach, mittels der VMB-Nr., auf der Festplatte abgelegt werden.

Anwenderbox

Für dieses Feature muss eine RAM-Disk oder Festplatte im Drucker installiert und im Treiber aktiviert sein. Dieses Feature ist nicht bei allen Modellen vorhanden..

Boxnummer:

Ein Druckjob kann in einer vorhandenen Anwenderbox auf der Festplatte abgelegt werden.

Passwort:

Die Anwenderbox kann mit einem Passwort gesichert werden.

Benutzername:

Der Benutzername ist Teil der Identifikation des Druckjobs der im Drucker gespeichert wird. Standardmäßig wird der Login-Name von Windows genommen. Sie können jedoch jeden beliebigen Namen in das Eingabefeld eingeben.

Achtung

Wenn Sie eine Client/Server Umgebung benutzen und Sie pushen Druckeinstellungen zum Client, wird auch der aktuelle Benutzername vom Server zum Client geschickt. Um diese zu verhindern, löschen Sie das Eingabefeld und klicken auf ‚OK’.

Jobname:

Der Jobname ist Teil der Identifikation des Druckjobs der im Drucker gespeichert wird. Standardmäßig ist dieses Eingabefeld leer. In diesem Fall wird der Dokumenten, der vom Programm vorgegeben wird, genommen. Sie können jedoch jeden beliebigen Namen in das Eingabefeld eingeben.

Hier können Sie wählen, wie der Druckjob im Drucker behandelt wird.

Joname + Zeitstempel | Ein Zeitstempel wird an dem Jobnamen angehängt. Dies verhindert das Überschreiben des Druckjobs.
Zeitstempel + Jobname | Ein Zeitstempel wird dem Jobnamen vorangestellt. Dies verhindert das Überschreiben des Druckjobs.
Vorhandenen Job ersetzen | Der Druckjob wird überschrieben.


Job Accounting

Kostenstelle

Dieses Feature kann vom Administrator gesperrt werden.

In den Administratoreinstellungen können Benutzeranmeldung und Kostenstelle eingegeben werden.

Beachten Sie, dass nicht alle Drucker die Benutzeranmeldung unterstützen.

Um das Fenster zu öffen klicken sie auf den Reiter ‘Kostenstelle’.

Kostenstelle

Mit der Kostenstelle können alle gedruckten Seiten gezählt und zu einem Projekt oder einer Abteilung zugewiesen werden. Für dieses Feature muß eine Nummer jeder Kostenstelle zugewiesen werden. In diesem Fall zählt der Drucker alle gedruckten Seiten des Benutzers und speichert die Anzahl unter der Kostenstellennummer. Auch kann die Anzahl der Kopien pro Kostenstelle eingeschränkt werden. Maximal 1000 Kostenstellen können im Drucker eingerichtet werden.

Die Nummer der Kostenstelle kann bis zu 8 Stellen betragen.


Job Accounting

Administratoreinstellungen

Dieses Feature kann vom Administrator gesperrt werden.

In den Administratoreinstellungen können Benutzeranmeldung und Kostenstelle eingegeben werden.

Beachten Sie, dass nicht alle Drucker die Benutzeranmeldung unterstützen.

Um das Fenster zu öffen klicken sie auf den Reiter ‚Administratoreinstellungen‘.

Auftragsabrechnung

Mit der Kostenstelle können alle gedruckten Seiten gezählt und zu einem Projekt oder einer Abteilung zugewiesen werden. Für dieses Feature muß eine Nummer jeder Kostenstelle zugewiesen werden. In diesem Fall zählt der Drucker alle gedruckten Seiten des Benutzers und speichert die Anzahl unter der Kostenstellennummer. Auch kann die Anzahl der Kopien pro Kostenstelle eingeschränkt werden. Maximal 1000 Kostenstellen können im Drucker eingerichtet werden.

Die Nummer der Kostenstelle kann bis zu 8 Stellen betragen.

Benutzeranmeldung

Dieses Feature schränkt die Privilegien spezieller Benutzer, bezüglich sicherer Ausdruck und Anzahl der Ausdrucke, ein. Die Anzahl der gedruckten Seiten je Benutzer kann nachverfolgt werden.

Die Benutzeranmeldung schränkt die Möglichkeiten der Anwender ein, im Gegensatz zur Kostenstelle, wo Priviligien je Abteilung oder Projekt vergeben werden. Maximal 1000 Benutzer mit Passwörtern können im Drucker eingerichtet werden.

Achtung

Sie können entweder die Benutzeranmeldung oder die Kostenstelle benutzen, nicht beide gleichzeitig.

Das Passwort sollte aus den englischen Zeichen und den Ziffern ‚0‘ bis ‚9‘ bestehen, deutsche Umlaute und Sonderzeichen sind nicht erlaubt.


Properties – Device Settings

Farbkorrektur

Dieses Feature ist nur für Farbmodelle vorhanden.

Dieses Feature kann vom Administrator gesperrt werden.

Farbmodus: | Sie können zwischen Farb- und S/W-Modus wählen.
Farbbalance: | Sie können die Farbbalance zwischen rot, grün und blau bestimmen.
Farbton: | Sie können den Farbton von Standard, rot, grün, blau, cyan, magenta und gelb einstellen.
Sättigung: | Sie können die Sättigung einstellen.
Kontrast: | Sie können den Kontrast einstellen.
Helligkeit: | Sie können die Helligkeit einstellen.
Farbwiedergabe: | Sie können die Farbwiedergabe einstellen. Farbwiedergabe bedeutet wie der Drucker das Farbmanagement behandelt, wenn hauptsächlich Text, Zeichnungen, Bilder oder Text und Bilder gedruckt werden.
Überfüllung: | Sie können die Überfüllung einstellen. Mit dieser Technik wird versucht die einzelnen Farbpunkte, bestehen aus den drei Grundfarben plus schwarz, möglichst deckungsgleich auf das Papier zu positionieren.


Properties – Device Settings

Wasserzeichen

Text: | Eingabefeld für den Text des Wasserzeichens, max. 255 Zeichen. Wenn das Eingabefeld leer ist, ist dieses Feature abgeschaltet.
Schriftart: | Hier können sie einen Druckerfont für das Wasserzeichen auswählen. Windows Schriftarten sind nicht verfügbar.
Schnitt: | Hier können sie einen Schriftschnitt für das Wasserzeichen auswählen. Nicht alle Schriftschnitte sind für alle Schriftarten verfügbar.
Schriftgrad: | Hier können sie einen Schriftgrad für das Wasserzeichen auswählen. Max Schriftgröße ist 999.
Intensität: | Hier können sie die Intensität für das Wasserzeichen auswählen.
Farbe: | Hier können sie die Farbe für das Wasserzeichen auswählen. Dieses Feature ist nur bei Farbdruckern vorhanden. Achtung, der Administrator kann diese Funktion sperren.
X – Regler / Eingabefeld | X Position des Wasserzeichens in Prozent der aktuellen Seitenbreite. of the watermark in percentage of the actual page width.
Y – Regler / Eingabefeld | Y Position des Wasserzeichens in Prozent der aktuellen Seitenlänge.
Winkel – Regler / Eingabefeld | Winkel des Wasserzeichens in Grad.
Wo soll gedruckt werden | Auf welchen Seiten des Druckjobs soll das Wasserzeichen gedruckt werden. Nur auf der ersten Seite drucken Nicht auf der ersten Seite drucken Auf allen Seiten drucken


Publishing

Trennseite

Die Trennseite wird vor jedem Druckjob, bzw. vor jedem Satz von Kopien eines Druckjobs gesendet.

Papierquelle: | Kassette, aus der das Trennblatt gezogen werden soll.
Jobname | Der Jobname wird zusätzlich auf die Trennseite gedruckt.
Benutzername | Der Name des Anwenders, der den Druckjob gesendet hat, wird auf die Trennseite gedruckt.
Datum | Das Datum des Ausdrucks wird auf die Trennseite gedruckt.

Achtung

Es gibt Anwendungen, die sich nicht an die Standardvorgaben für den Ausdruck halten. Speziell bei sortierten Kopiensätzen könnte es in diesem Fall zu Problemen mit der Trennseite kommen.

Die Funktion ‚sortierte Kopiensätze‘ funktioniert nur bei eingeschalteter RAM-Disk, bzw. vorhandener Festplatte, im Drucker.

Bevor die Trennseitenfunktion benutzt werden kann, muß der Treiber vom Administrator eingerichtet werden (Kassetten).


Device Settings

Eigenschaften

Geräteeinstellungen

Kostenstelle

Administratoreinstellungen

Auftragsbearbeitung

Erweiterte Einstellungen

Auftragstrennung

Interner Finisher

1000 Blatt Finisher

3000 Baltt Finisher

RAM Disk / Festplatte

S/W oder Farbdrucker

Wasserzeichen

Konfigurieren


Properties – Device Settings

Geräteeinstellungen

Kostenstelle / Administratoreinstellungen:

Hier kann der Administrator entscheiden, ob der Anwender die Kostenstelle benutzen kann bzw. muß.

Aus Der Benutzer kann diese Feature nicht benutzen.

An Der Benutzer kann diese Feature ohne Einschränkungen benutzen.

Verriegelt Der Administrator kann eine bestimmte Kostenstellennummer oder Benutzernamen/Passwort für den Anwender einrichten, die der Anwender mit seinen Rechten nicht ändern kann.

Für diese Feature muß der Admin dem Benutzer kurzzeitig Adminrechte geben.

Auftragsbearbeitung:

Hier kann der Administrator entscheiden, ob der Anwender die Einstellung der Auftragsbearbeitung ändern darf oder nicht.

Entriegelt Der Benutzer kann die Auftragsbearbeitung ohne Einschränkungen benutzen.

Verriegelt Nach dem Einstellen der Parameter der Auftragbearbeitung kann der Admin den Reiter ‚Auftragsbearbeitung’ für den Benutzer sperren.

Für diese Feature muß der Admin dem Benutzer kurzzeitig Adminrechte geben.


Properties – Device Settings

Erweiterte Einstellungen

Erweiterte Einstellungen

Die Finisheroptionen sind in ‘Erweiterte Einstellungen’, Locher und Hefter unterteilt.

Hier kann der Admin entscheiden, welche Optionen für der Benutzer verfügbar sein sollen.

Sie können einen Locher und/oder Hefter hinzufügen, soweit dieser für den jeweiligen Finisher verfügbar ist.

Ebenso können Sie entscheiden eine Option nicht hinzuzufügen, sofern der Anwender diese nicht benutzen soll.

Auftragstrennung

Sie können eine Auftragstrennung hinzufügen.

Interner / 500 Blatt / 1000 Blatt Finisher

Sie können den Internen / 500 Blatt / 1000 Blatt Finisher und zusätzlich die Auftragstrennung hinzufügen, wenn ihr Modell diese Kombination ermöglicht.

Diese Finisher unterstützen auch einen Hefter.

Sie können den Hefter separat im Treiber hinzufügen.

3000 / 4000 Blatt Finisher

Sie können den 3000 / 4000 Blatt Finisher und zusätzlich die Auftragstrennung hinzufügen, wenn ihr Modell diese Kombination ermöglicht.

Diese Finisher unterstützen auch den Hefter, die Falteinheit, den Locher und die Postfacheinheit.

Sie können die zusätzlichen Optionen separat im Treiber hinzufügen.

Job Storage | RAM Disk / Festplatte
 | RAM Disk Modus 1 unterstützte Modelle (z.B..): FS-1800 / 1900, FS-3800, FS-C5016 / C5020 / C5025 / C5030 KM-3035 / 4035 / 5035
 | RAM Disk Modus 2 unterstützte Modelle (z.B..): FS-2020D / 3920DN FS-C5100DN / C5200DN
 | HD unterstützte Modelle (z.B..): FS - 4020DN FS - C5300DN
 | VMB unterstützte Modelle (z.B..): FS-1800 / 1900 / 3800, FS-C5016 / C5020 / C5025 / C5030 KM-2540 / 3040, KM-3035 / 4035 / 5035, KM-6030 / 8030 KM-C2520 / C3225 / C3232, KM-C2525E / C3225E / C3232E / C4035E
 | UserBox unterstützte Modelle (z.B..): FS-C8500DN KM-3050 / 4050 / 5050, KM-2560 / 3060 TASKalfa 250ci / 300ci / 400ci / 500ci, TASKalfa 420i / 520i

S/W oder Farbdrucker

(nur Farbmodelle)

Hier können Sie S/W oder Farbdrucker einstellen, um dem Anwender den Farbdruck zu ermöglichen oder zu unterbinden.

Wenn Sie den Farbdrucker auswählen haben Sie drei Möglichkeiten:

Kein Farbmodus ausgewählt Diese Einstellung ist gut für alte Farbmodelle.

Farbmodus 1 Diese Einstellung ist gültig für folgende Druckermodelle: FS-C50xx and KM-C2520 / C3225 / C3232

Farbmodus 2 Diese Einstellung ist gültig für folgende Druckermodelle: FS-C5x00, KM-C2525E / C3225E / C3232E / C4035E, FS-C8500DN, TASKalfa 250ci / 300ci / 400ci / 500 ci, TASKalfa 552ci

Wasserzeichen

Hier können Sie das Feature Wasserzeichen ein- bzw. ausschalten.

Konfigurieren

Der Treiber kann Sie beim Einstellen des Finishers unterstützen. Hierfür muß der Drucker über ein Netzwerk mit ihrem Rechner verbunden und mittels SNMP erreichbar sein.

Die parallele Schnittstelle und der USB-Anschluss werden nicht unterstützt.

Wenn Sie die Taste ‚Konfigurieren’ klicken erscheint das linke Fenster.

IP-Adresse / Host Name Geben Sie hier die korrekte Adresse ein, wenn diese nicht ermittelt werden konnte.

SNMP Community Name Geben Sie hier den richtigen Community-Namen ein, wenn Sie den Standardnamen geändert haben.

SNMP Time-out Hier können Sie die max. Time-Out Zeit in Sekunden festlegen.

OK / Abbrechen Mit ‚OK’ bestätigen Sie die Eingaben und der Treiber wird eingestellt. Mit ‚Abbrechen’ wird die Aktion abgebrochen.


KYOCERA Universal Driver Auto Configuration

Konfigurieren

Der Treiber kann Sie beim Einstellen des Finishers unterstützen. Hierfür muß der Drucker über ein Netzwerk mit ihrem Rechner verbunden und mittels SNMP erreichbar sein.

Die parallele Schnittstelle und der USB-Anschluss werden nicht unterstützt.

Wenn Sie die Taste ‚Konfigurieren’ klicken erscheint das linke Fenster.

IP-Adresse / Host Name Geben Sie hier die korrekte Adresse ein, wenn diese nicht ermittelt werden konnte.

SNMP Community Name Geben Sie hier den richtigen Community-Namen ein, wenn Sie den Standardnamen geändert haben.

SNMP Time-out Hier können Sie die max. Time-Out Zeit in Sekunden festlegen.

OK / Abbrechen Mit ‚OK’ bestätigen Sie die Eingaben und der Treiber wird eingestellt. Mit ‚Abbrechen’ wird die Aktion abgebrochen.